en

    The Toyota Supra Community for all Supra generations

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Diagnosegerät OBD1 | Forum

    Topic location: Forum home » Supra MK4 » Technik
    Hallo!


    Ich habe eine 1994er Supra 2JZ-GE und möchte mir ein preiswertes Diagnosegerät kaufen.

    Da ich kein OBD1 Diagnosegerät finde, wollte ich wissen, welches Diagnosegerät auch das Protokoll der Supra kann,

    Einen passenden Adapter für OBD2 habe ich bereits im Internet gefunden.


    Danke schon einmal für die Hilfe!

    Willkommen Che,

    zuletzt gab es auf Kleinanzeigen ein Toyota Testgerät für ODB1, wurde meine ich so um die 400 Euro gehandelt.
    Das mit dem ODB2 Adapter ist so eine halbe Sachen, denn nicht alles geht damit, wenn überhaupt.

    Einen Artikel zu dem Thema findest du aber hier: ODB1 Bluetooth Modul

    Bis zu einem gewissen Baujahr geht nur OBD1 und keine chance mit OBD2, gut wäre das Original Toyota gerät zuhaben
    Ja mein Problem ist leider, dass ich die codes nicht über die motorkontrollleuchte auslesen kann. Ich habs so probiert wie es in den Foren und in meinem Werkstattbuch beschrieben ist. Deswegen suche ich nach einer alternative 😅
    Achso. Woran scheitert es? Eigentlich ist das eine einfache Sache. Es gibt ja auch 3 Diagnoseformen. Motor, Getriebe und ABS

    Was für ein Model hast du?

    Die Werte lassen sich üblicherweise mit den Toyota Diagnosegeräten oder anderen Herstellern wie Techtom.

    Mit dem ODB1 > ODB2 Adapter, plus einem ODB2 Lesegerät Typ ELM327 (egal ob Bluettooth oder WLAN) kann man einige Basiswerte auslesen. Es sollte das ISO 14230 Protokoll können.


    Mit der Torgue Pro App hat man dann eine gute Basis um folgende Einstellungen vor zu nehmen:

    - ATIB96 = Set the ISO baud rate to 9600bps - ATIIA 13 = Set ISO (slow) Init Address to 13- - ATSH8213F0 = Set Header to 8213F0 - ATSP4 = Set protocol to 4 (ISO 14230-4 KWP (5 baud init, 10.4Kbaud)) - 0100 = Start Sending Data


    Ich hab das neben dem OBD1 Gerät auch in dieser Form oben rum liegen, aber so ganz nie richtig zum laufen gekriegt. Auf Fehlercodeauswertung bin ich bei dieser App nicht gestoßen.
    Aus eigenem Interesse würde ich das aber gerne nochmal probieren, denn ich habe das Gefühl damals die obrigen Settings nicht so 100% portiert zu haben

    Der Toyota Tester ist einfach Peefekt dazu, aber normalerweise geht das ohne probleme
    Ja ich hab videos angeschaut wie sie die blinkcodes auslesen und genau gleich gemacht. Es problem ist dass wenn ich die zündung an mach bleibt die motorkontrollleuchte aus. Wenn ich ihn starte beginnt sie zu leuchten also sollte der schaltkreis ja in ordnung sein oder?
    Ohm, hab ich noch nie gehört, dass muss ja eigentlich genau andersrum :D
    Ist es immer so, also auch wenn du nicht die Überbrückung mit dem Kabel am Diagnosestecker hast?

    Apropo, welchen nutzt du. Den im Motor oder Innenraum?

    Ja normalerweise schon aber meine supra ist lange zeit gestanden jetzt tut sie sich schwer beim starten, er raucht ohne ende schwarz und regelt bei ca 2000 umdrehungen ab. Wenn ich starte schreibt er die fehlermeldung und die motorkontrollleuchte beginnt zu leuchten. Ich hab es schon mit beiden steckern versucht hat aber nichts gebracht :/
    Vielleicht können wir uns von der Richtung aus an das Problem ran wagen.

    Was für ein Modell ist es? Ist es zufällig ein EU Spec?

    Ist eine 2jz ge bj 1994 aus japan
    Der Motor läuft zu mager und hat mehr Luft im System als Sprit. Dies wird auch der Grund sein, warum er bei steigender Drehzahl dann aus geht.

    Klassisches Symptom bei MAF gesteuerten Fahrzeugen mit einer Undichtheit vor der Drosselklappe.
    Dein GE J-Spec sollte jedoch einen MAP Sensor haben. Ggf. ist dieser defekt. Ohne einen Fehlercode gestaltet es sich aber wahrlich schwer gezielt den Grund zu lokalisieren.
    Magst du vielleicht ein Bild deines Motorraumes machen?

    Der Motor geht mit steigender Drehzahl aber nicht aus. Er regelt ab und ich denke nicht dass er zu mager läuft sonst würde er ja nicht so extrem rauchen oder? ich hab hier zwei videos die euch dass zeigen sollen. Ein Foto vom Motorraum kann ich euch am Donnerstag schicken.


    https://youtu.be/lwOTDeOd-14

    https://youtu.be/FjKMTKDU0pw

    #v#2#v#


    Du hast recht, vergiss was ich geschrieben, denn es ist genau anders herum. Schwarzer Rauch ist zu fettes Gemisch. Es ist also mehr Sprit im System.

    Schon Zündkerzen gecheckt?

    Zündkerzen habe ich letzte Woche gewechselt und die Drosselklappe gereinigt.

    Mach mal bitte sicherheitshalber ein Foto vom Motorraum, reps. der Einlassseite. Will nur sichergehen, das es kein MAF System ist.

    Erzwinge anschließend einen anderen Fehlercode, indem du z.B das Kabel von einer Zündung raus nimmst. Starte dann kurz und prüfe anschließend nach Fehlercodes, wie bekannt. Sollte immer noch kein Fehlercode blinken, so ist irgendwo etwas an der Verkabelung hierzu defekt oder falsch.
    Ist etwas nicht original verbautest?

    Sollte der Fehlercode für das Zündsystem aufblinken, so ist dieses zumindest richtig und so würde ich Richtung Temperatursensor am Waterneck spekulieren. Bei einem defekten Sensor speichert dieser meist keinen Fehlercode, läuft jedoch mit der Warnanzeige wie ein Sack Nüsse.

    Hier die bilder vom Motorraum!
    Attachments:
    Hallo, hier mal ein Update!

    Ich war mit meiner Supra zuerst bei meinem Mechaniker des Vertrauens, er hat alles kontrolliert was Motor (Zündzeiten, etc.), Benzin und Luft betrifft. Nach längeren herumtelefonieren habe ich eine Werkstatt gefunden, die mir die Fehlercodes auslesen kann. Leider konnte das Diagnosegerät keine Verbindung zum Auto herstellen, wir haben auch alle Sicherungen kontrolliert. Leider läuft sie noch immer zu fett und regelt bei 2000 Umdrehungen ab.

    Hat evtl. jemand den Schaltplan einer Jspec 2jz-ge Schalter? Ich bin mir sicher, dass es ein elektronischer Fehler ist.


    .
    Schau mal, ob du hier was findest