en

    The Toyota Supra Community for all Supra generations

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Smart Key Access funktioniert nicht | Forum

    Servus zusammen,

    Ich fahre seit Freitag ebenfalls eine GR Supra 3.0, jedoch habe ich ein kleines Problem: Das Smart Key Entry System funktioniert leider nicht. Ich habe auch die Batterien beider Schlüssel erneuert, jedoch hat dieser Eingriff das Problem nicht gelöst. Meine Vermutung ist, dass die Funktion im Steuergerät aus welchen Gründen auch immer deaktiviert wurde und erneut aktiviert werden muss. Der Händler ist bereits informiert und ich werde morgen mal das ganze prüfen lassen.

    Vielleicht schon mal im Voraus gefragt: Hatte jemand von euch mal dieses Problem? So kann ich bereits vorab den Spielraum für mögliche Problemquellen reduzieren.

    VG,

    Volkan

    The Forum post is edited by supralicious 23 Aug
    Hi Volkan,


    ich habe mal selber in das Betriebshandbuch geschaut, denn ich denke, es ist einfach nur deaktiviert. Man kann unter dem Fahrerprofil vieles einstellen, z.B. das Begrüssungslicht. Check einfach mal diese 3 Punkte, ob sie gegeben sind.

    Folgendes steht dazu


    Das Verhalten des Fahrzeugs beim Entriegeln über das Smart Key System ist abhängig von folgenden Einstellungen, siehe Seite 87:

    • Ob das Entriegeln des Fahrzeugs mit einem Lichtsignal oder mit einem Tonsignal quittiert wird.

    • Ob beim Entriegeln das Begrüßungslicht, siehe Seite 168, eingeschaltet wird.

    • Ob beim Entriegeln und Verriegeln die Außenspiegel automatisch ab und angeklappt werden. Über Komfortschließen angeklappte Außenspiegel müssen über Komfortöffnen abgeklappt werden.

    Attachments:
    Bei mir geht alles, man muss es nur einrichten und das pro Fahrer. Im Fahrerprofil...
    The Forum post is edited by erko 24 Aug

    Zitat von McGregory Hi Volkan,


    ich habe mal selber in das Betriebshandbuch geschaut, denn ich denke, es ist einfach nur deaktiviert. Man kann unter dem Fahrerprofil vieles einstellen, z.B. das Begrüssungslicht. Check einfach mal diese 3 Punkte, ob sie gegeben sind.

    Folgendes steht dazu


    Das Verhalten des Fahrzeugs beim Entriegeln über das Smart Key System ist abhängig von folgenden Einstellungen, siehe Seite 87:

    • Ob das Entriegeln des Fahrzeugs mit einem Lichtsignal oder mit einem Tonsignal quittiert wird.

    • Ob beim Entriegeln das Begrüßungslicht, siehe Seite 168, eingeschaltet wird.

    • Ob beim Entriegeln und Verriegeln die Außenspiegel automatisch ab und angeklappt werden. Über Komfortschließen angeklappte Außenspiegel müssen über Komfortöffnen abgeklappt werden.

    Hi McGregory,


    zunächst einmal vielen Dank für deine Tipps! Also das Handbuch habe ich mittlerweile durchstudiert und alles Vorschläge durchgespielt, jedoch leider ohne Erfolg.

    Die gute Nachricht ist, dass ich heute beim Händler war und die mir mitgeteilt haben, dass das Problem entweder an einer fehlerhaften Codierung liegt oder daran, dass das Fahrzeug den Smart Key Access abgeschaltet hat, falls mal der Akku damals im Showroom leer gegangen oder mal ausgetauscht worden ist. Der auf den Supra spezialisierte Mechatroniker kehrt wohl erst am 10.09. von seinem Urlaub zurück, sodass erst für den 10.09 einen Termin erhalten habe. Ich werde nochmal berichten.


    VG,

    Volkan

    Moinsen,


    kurzes Update: Ich war letzte Woche Donnerstag in der Werkstatt und man hat mir ein neues Update auf das Steuergerät aufgespielt, sowie das Fahrzeug aus dem Transmodus genommen (wieso auch immer dieser aktiviert war, vermutlich ist mal der Akku leer gewesen). Zudem lag wohl seltsamerweise die Innenraumantenne in der Mittelkonsole lose herum, anstatt in der Halterung zu sitzen.. Auch dieses Problem wurde behoben, wobei nun alles wieder so funktioniert, wie es sollte :-)


    VG,

    Volkan