en

    The Toyota Supra Community for all Supra generations

    Owners of the fifth generation Toyota Supra are thrilled about that car

    In July 1993, the fourth and so far last generation of the Supra came on the market. Internationally, this type is called " Supra MKIV ".

    In early 1986, the third generation of the Supra was introduced. It is also the first that has not been marketed with the suffix Celica.

    The second generation was presented in the fall of 1981 and had a completely independent drive with the new (170 hp) 6-cylinder engines.

    The first Supra built from spring 1978 to summer 1981 was still offered as a top version of the Celica first in Japan and later in the United States.

    Apple CarPlay Audio Aussetzer | Forum

    Hallo zusammen,


    ich vermute einige von euch haben selbiges Problem:


    Beim hören von Musik oder Podcasts via CarPlay kommt es häufig zu Audio Aussetzern. Die Sekundenzahl läuft dabei weiter, aber 1-3 Sekunden hört man nichts, was gerade beim Hören von Podcasts extrem nervig ist.


    Dabei ist es egal ob man via Apple Music oder Spotify hört. Auch macht es keinen Unterschied ob man den Content heruntergeladen und „offline verfügbar“ gemacht hat oder nicht.


    Ich selbst habe ein iPhone X mit iOS 13.5.1. Das vollständige entfernen und neu hinzufügen des iPhones habe ich bereits, leider erfolglos, ausprobiert.


    Gibt es hier weitere Leidensgenossen? Hat vielleicht jemand eine Lösung für das Problem?


    Liebe Grüße aus Köln

    Fabian



    Kann ich bis jetzt nicht bestätigen (iPhone 11 Pro, iOS 13.5.1). Keine Aussetzer.


    Kill mal alle Apps auf deinem iPhone und dann boote es neu (leiser/lauter/leiser, dann ganz lange auf den Ausschaltknopf bis der Apfel kommt, ist, glaub ich beim iPhone X auch schon so). Dann stellst du das WLAN und die Bluetooth-Verbindung IM IPHONE (nicht im Auto) auf "Ignorieren", schaltest einmal. normal aus und wieder ein und richtest dann die Verbindung IM IPHONE wieder neu ein.

    Danke für deinen Vorschlag :)


    Also das iPhone neustarten und neu mit dem Auto koppeln habe ich alles schon hinter mir, probiere es aber gerne nochmal mit deinem Verfahren. Es gibt da laut diversen BMW Foren wohl den Workaround, dass man, bevor man in die Nähe des Autos kommt, WLAN und Bluetooth am iPhone deaktiviert und dieses dann per Kabel mit CarPlay verbindet - dann gehts wohl. Aber ganz ehrlich, dass kann keine Option sein :D


    Ich arbeite weiter daran. Sobald ich eine Lösung gefunden habe, poste ich diese hier (betrifft zumindest bei der Google Suche einige Menschen da draußen).


    LG

    Fabian



    Hallo zusammen,


    kurzes Update:


    Zitat von Supriast Kann ich bis jetzt nicht bestätigen (iPhone 11 Pro, iOS 13.5.1). Keine Aussetzer.


    Kill mal alle Apps auf deinem iPhone und dann boote es neu (leiser/lauter/leiser, dann ganz lange auf den Ausschaltknopf bis der Apfel kommt, ist, glaub ich beim iPhone X auch schon so). Dann stellst du das WLAN und die Bluetooth-Verbindung IM IPHONE (nicht im Auto) auf "Ignorieren", schaltest einmal. normal aus und wieder ein und richtest dann die Verbindung IM IPHONE wieder neu ein.

    Auch diese Schritt für Schritt Methode bringt leider keine Besserung. Ich werde am Wochenende nochmal in den einschlägigen BMW Foren gucken ob es weitere Tricks/Workarounds gibt. Apple hat das Problem wohl seit dem Release von iOS 13 :(


    Ich glaube beobachten zu können das die Aussetzer weg sind. Ein iOS Update kam in der Zwischenzeit nicht - ich habe aber einfach mal aufgehört das iPhone im „Stromsparmodus“ zu betreiben... Bei der nächsten langen Tour (Ende August) werde ich hin mal im Stromsparmodus und zurück ohne fahren um das zu verifizieren.


    Wenn es das jetzt wirklich war... ouh man! Facepalm Moment und ich bin wirklich froh das ich laut Internet nicht der einzige Dödel bin haha :D


    Ich werde berichten sobald ich das verifiziert habe...

    Ich habe auch kein Problem